Saturday, August 2, 2008

Fix Your Problem

This morning, I couldn't get into my blog and several other people's too. If you are having trouble getting into your blog and you are getting an immediate error saying internet explorer can't open this site, I figured out how to fix it...take OFF your site meter! Not sure why, but it worked for me!

8 comments:

  1. Thanks for the tip. I was about to freak out thinking I had to make a new blog!

    ReplyDelete
  2. I've been having issues too. Mine has been saying that my cookies had been disabled or something. Last night I could get into everyones except Nicoles, but today when I got up it wouldn't let me in through my dashboard (above message). I had to type my address in direct.

    ReplyDelete
  3. i had the same problem, but this morning it seems to be fixed.

    ReplyDelete
  4. I was having the same problem this morning when trying to access several people's blogs, but not everyones. I thought something was wrong with my Mother's computer. Glad you figured it out!

    ReplyDelete
  5. I had that problem last night late, but it was mysteriously fixed this morning. I did notice that I couldn't get on using IE last night, but Firefox worked just fine.

    ReplyDelete
  6. Did you receive my emails on Friday and Saturday? Trying to reach you.

    ReplyDelete
  7. Thanks for the tip ;)! I hope you are having FUN!

    ReplyDelete
  8. Your August sounds a little like my July!! I hope you enjoy each event but also get some rest!

    I try adding the blogger update roll but I had no sucess. It make tatke me hours or days to figure it out.

    ReplyDelete

Thank you so much for leaving me a comment! I love reading them all! :)